  
    
 














<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.theindependent.com/content/tncms/live/" />
<meta name="keywords" content="brian chappatta, wall street, federal reserve, investing, volcker rule, paul volcker, regulator, bank, finance, economics, accounting, fed, trader, revision" />
<meta name="news_keywords" content="brian chappatta, wall street, federal reserve, investing, volcker rule, paul volcker, regulator, bank, finance, economics, accounting, fed, trader, revision" />
<meta name="description" content="Five Wall Street regulators have finally released their overhaul to the Volcker Rule after years of complaints from America&rsquo;s biggest banks. Seemingly, it would be a reason for the industry" />
<meta name="author" content="Brian Chappatta Tribune News Service" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.theindependent.grandisland" />
<meta name="google-play-app" content="app-id=com.theindependent.grandisland.android" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.theindependent.com/opinion/columnists/volcker-is-too-little-too-late-for-wall-street-s/article_334ef508-c462-11e9-bda2-53a373d73487.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/6d52ae52-5c3b-11e7-b60f-5b543533a21d.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Volcker 2.0 is too little, too late for Wall Street&rsquo;s uneasy traders" />
<meta property="og:description" content="Five Wall Street regulators have finally released their overhaul to the Volcker Rule after years of complaints from America&rsquo;s biggest banks. Seemingly, it would be a reason for the industry" />
<meta property="og:site_name" content="The Grand Island Independent" />
<meta property="og:section" content="Staff Columnists" />
<meta property="fb:app_id" content="657790054245799" />
<meta property="article:publisher" content="https://www.facebook.com/GIIndependent" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@theindependent" />
<meta name="parsely-title" content="Volcker 2.0 is too little, too late for Wall Street&rsquo;s uneasy traders" />
<meta name="parsely-link" content="https://www.theindependent.com/opinion/columnists/volcker-is-too-little-too-late-for-wall-street-s/article_334ef508-c462-11e9-bda2-53a373d73487.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/6d52ae52-5c3b-11e7-b60f-5b543533a21d.png" />
<meta name="parsely-pub-date" content="2019-08-22T00:00:00-05:00" />
<meta name="parsely-section" content="opinion/columnists" />
<meta name="parsely-author" content="" />
<meta name="parsely-tags" content="" />
<meta name="parsely-post-id" content="334ef508-c462-11e9-bda2-53a373d73487" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.42fcceafa684077196f8901eaff5cf6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/lee-ds.css?_dc=1566464542"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/bhmedia-custom.css?_dc=1566464542"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.145.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/opinion\/columnists","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Brian Chappatta<br>\nTribune News Service"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":241},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.145.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/opinion\/columnists","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Brian Chappatta<br>\nTribune News Service"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":241},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P44P2Q5');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6892.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5129,5872,4960,4145", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/live/libraries/flex/components/bh_flex/resources/scripts/bhmedia-custom.js?_dc=1566464542"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["brian chappatta","wall street","federal reserve","investing","volcker rule","paul volcker","regulator","bank","finance","economics"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    window.fbAsyncInit = function() {
        FB.init({
            appId: '657790054245799',
            xfbml: true,
            version: 'v2.12'
        });

        /** comment callback */
        FB.Event.subscribe('comment.create', function(response){ 
            // Track comment event
            __tnt.trackEvent({
                'network': 'Facebook',
                'socialAction': 'comment',
                'url': 'https://www.theindependent.com/opinion/columnists/volcker-is-too-little-too-late-for-wall-street-s/article_334ef508-c462-11e9-bda2-53a373d73487.html'
            });
        });
    }; /*]]>*/</script>
<script async="async" src="https://connect.facebook.net/en_US/sdk.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-app.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '1012373985245'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script><!--<![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Volcker 2.0 is too little, too late for Wall Street’s uneasy traders | Staff Columnists | theindependent.com</title>
            
    <style>body { background-color: #ffffff; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #3c3233; } .fixed-nav #main-navigation { background-color: #3c3233 !important; } #site-top-nav-container, #site-top-nav { background-color: #3c3233; } #site-footer-container, #site-footer { background-color: #fff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #3c3233; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #0e6892; }#site-header-container{ border-bottom: 3px solid #0e6892; }#site-footer-container{ border-top: 3px solid #0e6892; } .tnt-bg-accent { background-color: #0e6892; } a .tnt-caret-down { color: #0e6892; } .block-title .block-title-inner { border-color: #0e6892; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #0e6892; } .form-control:focus { border-bottom-color: #0e6892; }</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.theindependent.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/85f7b384-5d13-11e7-ae20-cbf3fa5784b2.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Volcker 2.0 is too little, too late for Wall Street’s uneasy traders | Staff Columnists | theindependent.com" href="http://www.theindependent.com/search/?f=rss&amp;t=article&amp;c=opinion/columnists&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.theindependent.com/opinion/columnists/volcker-is-too-little-too-late-for-wall-street-s/article_334ef508-c462-11e9-bda2-53a373d73487.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            <meta name="google-translate-customization" content="31a92cbf3259f6fc-4d6ddda39394c9ad-gdc06f52b38294f3d-17"></meta>

    <!-- Per BMT-6423 by RMD -->
    
    
    <!-- Begin Lotame code --> 
<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=6878/pe=y/var=ccauds"></script>
<script type="text/javascript">
var ccKeywords = "keyword=";
if (typeof(ccauds) != "undefined")
{
    for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
    {
        if (cci > 0)
        {
            ccKeywords += "&keyword=";
        }
        ccKeywords += ccauds.Profile.Audiences.Audience[cci].abbr;
    }
 }
 </script>
 <!-- End Lotame code --><!-- Facebook Pixel Code --> 
<script> 
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod? 
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n; 
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0; 
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window, 
document,'script','https://connect.facebook.net/en_US/fbevents.js'); 

fbq('init', '853618554720819'); 
fbq('track', "PageView");</script> 
<noscript><img height="1" width="1" style="display:none" 
src="https://www.facebook.com/tr?id=853618554720819&ev=PageView&noscript=1" 
/></noscript> 
<!-- End Facebook Pixel Code -->

 
  
  
  <meta property="fb:pages" content="117133254983219" />

        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-334ef508-c462-11e9-bda2-53a373d73487  section-opinion section-columnists type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.theindependent.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.145.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fopinion%2Fcolumnists&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Brian+Chappatta%3Cbr%3E%0ATribune+News+Service&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=241&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P44P2Q5&tncms.template.version=3.145.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fopinion%2Fcolumnists&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Brian+Chappatta%3Cbr%3E%0ATribune+News+Service&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=241&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_y6olad7n3aldt4rkde2ppu5fkq'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="extended">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>
            
                
                 <div class="clearfix" style="font-size:12px; clear:both;margin-top:20px;margin-bottom:30px"><strong>Thank you for reading your allotted free articles on our site.</strong> If you would like to continue to read ... Please sign in or create an account using the button below. Follow the instructions to create an online subscription. If you are already a print subscriber, an online subscription is FREE. If you need help, please contact our office at 308 382-1000. </div>
                

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.theindependent.com/users/signup/?referer_url=https%3A%2F%2Fwww.theindependent.com%2Fopinion%2Fcolumnists%2Fvolcker-is-too-little-too-late-for-wall-street-s%2Farticle_334ef508-c462-11e9-bda2-53a373d73487.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.theindependent.com/users/login/?referer_url=https%3A%2F%2Fwww.theindependent.com%2Fopinion%2Fcolumnists%2Fvolcker-is-too-little-too-late-for-wall-street-s%2Farticle_334ef508-c462-11e9-bda2-53a373d73487.html">Log In</a>
                        </div>
                    </div>

                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!
            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>
            
            
                 <div class="clearfix" style="font-size:12px; clear:both;margin-top:20px;margin-bottom:30px"><strong>Thank you for reading your allotted free articles on our site.</strong> If you would like to continue to read ... Please sign in or create an account using the button below. Follow the instructions to create an online subscription. If you are already a print subscriber, an online subscription is FREE. If you need help, please contact our office at 308 382-1000. </div>
                

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.theindependent.com/users/signup/?referer_url=https%3A%2F%2Fwww.theindependent.com%2Fopinion%2Fcolumnists%2Fvolcker-is-too-little-too-late-for-wall-street-s%2Farticle_334ef508-c462-11e9-bda2-53a373d73487.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.theindependent.com/users/login/?referer_url=https%3A%2F%2Fwww.theindependent.com%2Fopinion%2Fcolumnists%2Fvolcker-is-too-little-too-late-for-wall-street-s%2Farticle_334ef508-c462-11e9-bda2-53a373d73487.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.theindependent.com/tncms/apt/webportal/?referer_url=https%3A%2F%2Fwww.theindependent.com%2Fopinion%2Fcolumnists%2Fvolcker-is-too-little-too-late-for-wall-street-s%2Farticle_334ef508-c462-11e9-bda2-53a373d73487.html">Purchase a Subscription</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        
</template>
    
    <template class="template meter access" data-count="10" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>We hope you will enjoy this free article on <a href="http://www.theindependent.com/">theindependent.com</a>.</strong> You're entitled to view 9 free articles every 30 days, and you currently have 0 remaining. Then, if you enjoy our site and want full access, we'll ask you to purchase an <a href="/site/services/">affordable subscription</a>.</p>
    
    </div>
</template>
    
    <template class="template meter access" data-count="10">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>We hope you will enjoy this free article on <a href="http://www.theindependent.com/">theindependent.com</a>.</strong> You're entitled to view 9 free articles every 30 days, and you currently have 0 remaining. Then, if you enjoy our site and want full access, we'll ask you to purchase an <a href="/site/services/">affordable subscription</a>.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="9" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>We hope you will enjoy this free article on <a href="http://www.theindependent.com/">theindependent.com</a>.</strong> You're entitled to view 9 free articles every 30 days, and you currently have <span class="remaining"></span> remaining. Then, if you enjoy our site and want full access, we'll ask you to purchase an <a href="/site/services/">affordable subscription</a>. </p>
    </div>

</template>
    
    <template class="template meter access" data-count="8" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>We hope you will enjoy this free article on <a href="http://www.theindependent.com/">theindependent.com</a>.</strong> You're entitled to view 9 free articles every 30 days, and you currently have <span class="remaining"></span> remaining. Then, if you enjoy our site and want full access, we'll ask you to purchase an <a href="/site/services/">affordable subscription</a>. </p>
    </div>

</template>

    <template class="template meter access" data-count="9">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>We hope you will enjoy this free article on <a href="http://www.theindependent.com/">theindependent.com</a>.</strong> You're entitled to view 9 free articles every 30 days, and you currently have <span class="remaining"></span> remaining. Then, if you enjoy our site and want full access, we'll ask you to purchase an <a href="/site/services/">affordable subscription</a>. </p>
    </div>

</template>
    
    <template class="template meter access" data-count="8">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>We hope you will enjoy this free article on <a href="http://www.theindependent.com/">theindependent.com</a>.</strong> You're entitled to view 9 free articles every 30 days, and you currently have <span class="remaining"></span> remaining. Then, if you enjoy our site and want full access, we'll ask you to purchase an <a href="/site/services/">affordable subscription</a>. </p>
    </div>

</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <!--<p><strong>Thank you for reading your allotted free articles on our site.</strong> If you would like to continue to read ... Looks like you already have this in place “Thank you for reading your allotted free articles on our site. If you would like to continue to read ... Please log in below using your existing user ID and Password that you have created. If you need help, please contact our office at (308) 532-6000 or (800) 753-7092 To reach customer support about a new or existing digital subscription, please call us at (844) 466-1453 or <a href="mailto:cbndigital@ggl.bhmginc.com.">email us</a></p>-->
                            
                             <p><strong>Thank you for reading your allotted free articles on our site.</strong> If you would like to continue to read ... Please sign in or create an account using the button below. Follow the instructions to create an online subscription. If you are already a print subscriber, an online subscription is FREE. If you need help, please contact our office at 308 382-1000. </p>
                            
                            
                            
                            
                            
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <!--<p>We have used your information to see if you have a subscription with us, but did not find one. Please click the button below to Start a new print or online subscription.</p>-->
                            
                             <p><strong>Thank you for reading your allotted free articles on our site.</strong> If you would like to continue to read ... Please sign in or create an account using the button below. Follow the instructions to create an online subscription. If you are already a print subscriber, an online subscription is FREE. If you need help, please contact our office at 308 382-1000. </p>
                            
                            </div>
                
                            <div class="has-services" style="display:none">
                                <!--<p>Your current subscription does not provide access to this content.</p>-->
                            
                             <p><strong>Thank you for reading your allotted free articles on our site.</strong> If you would like to continue to read ... Please sign in or create an account using the button below. Follow the instructions to create an online subscription. If you are already a print subscriber, an online subscription is FREE. If you need help, please contact our office at 308 382-1000. </p>
                            
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://www.theindependent.com/users/signup/?referer_url=https%3A%2F%2Fwww.theindependent.com%2Fopinion%2Fcolumnists%2Fvolcker-is-too-little-too-late-for-wall-street-s%2Farticle_334ef508-c462-11e9-bda2-53a373d73487.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.theindependent.com/users/login/?referer_url=https%3A%2F%2Fwww.theindependent.com%2Fopinion%2Fcolumnists%2Fvolcker-is-too-little-too-late-for-wall-street-s%2Farticle_334ef508-c462-11e9-bda2-53a373d73487.html">Log In</a>
                                </div>
                            </div>
                
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.theindependent.com/tncms/apt/webportal/?referer_url=https%3A%2F%2Fwww.theindependent.com%2Fopinion%2Fcolumnists%2Fvolcker-is-too-little-too-late-for-wall-street-s%2Farticle_334ef508-c462-11e9-bda2-53a373d73487.html">Purchase a Subscription</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<form id="zipcode-restriction" class="form-inline" method="get" action="/users/admin/service/purchase/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/opinion/columnists/volcker-is-too-little-too-late-for-wall-street-s/article_334ef508-c462-11e9-bda2-53a373d73487.html"/>
    <input type="hidden" name="promoCode" value=""/>
    <input type="hidden" name="rate_id" value=""/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <h4 class="modal-title">Let's Confirm You're In Our Delivery Area</h4>
                </div>
                <div class="modal-body">
                    <div class="zipcode-restriction-warning alert alert-warning hidden">
                        <p><strong>Sorry</strong>, this zipcode is not in our deliverable area for this subscription service.</p>
                        <p>Re-enter zip code or sign up for digital access.</p>
                        <p class="text-right"><a class="alert-link" href="/users//admin/service/purchase/?services=digital">Get digital access</a></p>
                    </div>

                    <p>Please confirm you are in our delivery area</p>
                    <div class="form-group">
                        <label for="zipcode">Zip Code</label>
                        <input type="text" class="form-control" name="zipcode" placeholder="Enter location" value="">
                    </div>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Cancel</button>

                    <button type="submit" class="btn btn-primary pull-right">Confirm</button>
                </div>
            </div>
        </div>
    </div>
</form>

<script>
    $(function(){
       var zipcodes = [];

       $.each($('.subscription-services .subscription-service.subscription-service-delivered'),function(){
           $(this).find('.service-sublink a.btn.btn-primary').on('click',function(){
               $('#zipcode-restriction').find('input[name=serviceid]').val($(this).attr('data-subscription-service'));
               zipcodes = $(this).attr('data-subscription-service-zipcodes').split(',');

               $('#template-metering').find('.metering-modal').modal('toggle');
               $('#zipcode-restriction').find('.modal').modal({});

               return false;
           });
       });


       $('#zipcode-restriction').find('.zipcode-restriction-modal').on('click',function(){
           $('#template-metering').find('.metering-modal').modal('toggle');
           $('#zipcode-restriction').find('.modal').modal({
               static:'static',
               keyboard:false
            });

            return false;
       });


       $('#zipcode-restriction').on('submit',function(){
           if($('#zipcode-restriction').find('[name=zipcode]').val()!=""){

               if($.inArray($('#zipcode-restriction').find('[name=zipcode]').val(), zipcodes) > -1){
                   console.log("form is valid, should submit");
               }else{
                   console.log("form is catching on zipcode check");

                   $('#zipcode-restriction').find('.zipcode-restriction-warning').removeClass('hidden').show();

                   return false;
               }
           } else {
               console.log("form is catching on zipcode blank check");
               return false;
           }
       });
    });
</script>
<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(5129);
                
                bloxServiceIDs.push(5872);
                
                bloxServiceIDs.push(4960);
                
                bloxServiceIDs.push(4145);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/theindependent/opinion/columnists" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/theindependent/opinion/columnists" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]" data-subscriber="true"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-334ef508-c462-11e9-bda2-53a373d73487" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.theindependent.com/users/admin/contribute/article/?assetid=334ef508-c462-11e9-bda2-53a373d73487&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.theindependent.com/users/admin/contribute/article/?from_section=/opinion/columnists"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1671930" class="tncms-block site-brand-mark"><div id="site-logo-1671930" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/c7527396-5492-11e9-8425-57becd09e434.png?resize=200%2C53" 
            srcset="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/c7527396-5492-11e9-8425-57becd09e434.png?resize=200%2C53 200w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/c7527396-5492-11e9-8425-57becd09e434.png?resize=300%2C79 300w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/c7527396-5492-11e9-8425-57becd09e434.png?resize=400%2C106 400w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/c7527396-5492-11e9-8425-57becd09e434.png 540w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1671955" class="tncms-block site-follow-us"><div class="follow-links-1671955 default">
    
    <section id="block-1671955" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/GIIndependent" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/theindependent" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCCxdUGgO6FcggQv1kKTvYxQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/theindependent/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="/newsalerts" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.theindependent.com",
  "sameAs" : ["https://www.facebook.com/GIIndependent","https://twitter.com/theindependent","https://www.youtube.com/channel/UCCxdUGgO6FcggQv1kKTvYxQ","https://www.instagram.com/theindependent/","/newsalerts"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1671797" class="tncms-block"><div class="text-center clearfix mobile-link subscribe"><a href="/site/services/">Subscribe</a></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/local/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/crimes/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/politics/"  class="nav-link tnt-section-government-politics">Government & Politics</a>
                                </li><li>
                                    <a href="/news/state_and_regional/"  class="nav-link tnt-section-state-regional">State & Regional</a>
                                </li><li>
                                    <a href="/news/state_fair/"  class="nav-link tnt-section-state-fair">State Fair</a>
                                </li><li>
                                    <a href="/news/record/"  class="nav-link tnt-section-daily-record">Daily Record</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/place_an_obituary.html"  class="nav-link tnt-section-share-a-story">Share a story</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/search/?c=obituaries*&amp;t=article,collection"  class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li><li>
                                    <a href="/marketplace/?sic=11133308&amp;type=business&amp;action=srch&amp;radius=25"  class="nav-link tnt-section-funeral-home-directory">Funeral Home Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/columnists"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/preps/"  class="nav-link tnt-section-preps">Preps</a>
                                </li><li>
                                    <a href="/sports/college/huskers_hq/"  class="nav-link tnt-section-huskers">Huskers</a>
                                </li><li>
                                    <a href="/sports/fonner/"  class="nav-link tnt-section-fonner-park">Fonner Park</a>
                                </li><li>
                                    <a href="/sports/danger/"  class="nav-link tnt-section-danger">Danger</a>
                                </li><li>
                                    <a href="/sports/national"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/gallery/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/gallery/daily/"  class="nav-link tnt-section-daily">Daily</a>
                                </li><li>
                                    <a href="/gallery/featured/"  class="nav-link tnt-section-featured">Featured</a>
                                </li><li>
                                    <a href="/gallery/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/gallery/outtakes/"  class="nav-link tnt-section-outtakes">Outtakes</a>
                                </li><li>
                                    <a href="/gallery/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/video/"  class="nav-link tnt-section-independent-videos">Independent Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/life/advice/"  class="nav-link tnt-section-advice">Advice</a>
                                </li><li>
                                    <a href="/life/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/life/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/life/youth/"  class="nav-link tnt-section-youth">Youth</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/occasions/"  class="nav-link tnt-section-occasions">Occasions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/occasions/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/occasions/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a href="/occasions/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/occasions/special_occasions/"  class="nav-link tnt-section-special-occasions">Special Occasions</a>
                                </li><li>
                                    <a href="/occasions/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/epaper"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/epaper"  class="nav-link tnt-section-e-edition">E-Edition</a>
                                </li><li>
                                    <a href="/classifieds/other/ads/"  class="nav-link tnt-section-todays-ads">Today's Ads</a>
                                </li><li>
                                    <a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/realestate"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="https://grandisland.scoreyourdeal.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-todays-deal">Today's Deal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://gicareerfinder.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/newsalerts/"  class="nav-link tnt-section-newsletter-signup">Newsletter Signup</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertising-inquiries">Advertising Inquiries</a>
                                </li><li>
                                    <a href="https://www.theindependent.com/site/alexa.html"  target="_blank" rel="noopener" class="nav-link tnt-section-alexa-flash-briefing">Alexa Flash Briefing</a>
                                </li><li>
                                    <a href="https://www.theindependent.com/site/social_media_directory.html"  target="_blank" rel="noopener" class="nav-link tnt-section-social-media-directory">Social Media Directory</a>
                                </li><li>
                                    <a href="/site/staff_directory.html"  class="nav-link tnt-section-staff-directory">Staff Directory</a>
                                </li><li>
                                    <a href="https://www.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener" class="nav-link tnt-section-join-our-team">Join Our Team</a>
                                </li><li>
                                    <a href="/photosubmissions/"  class="nav-link tnt-section-photo-submissions">Photo Submissions</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="https://www.theindependent.com/tncms/apt/webportal/"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-subscription">Manage Subscription</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/record/"  class="nav-link tnt-section-daily-record">Daily Record</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.theindependent.com/classifieds/community/announcements/legal//?l=25"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1671915" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1671915"><div class="col-xs-12"><small>&copy; 2019 BH Media Group, Inc.</small></div>
    </section>
</div></div><div id="tncms-block-1671795" class="tncms-block"><style type="text/css">
    .terms_privacy {margin-left: 15px; display: table; width: auto;}
    .terms_privacy small, .terms_privacy a {color: white;}
</style><div class="terms_privacy">
    <small>
            <a href="/site/terms.html">Terms of Use</a>
    </small>
    <small>
            |
            <a href="/site/terms.html#privacy">Privacy Policy</a>
    </small>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1674106" class="tncms-block"><div id="site-logo-1674106" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/4ac61df6-5491-11e9-b0e5-c3157d1cb159.png?resize=200%2C53" 
            srcset="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/4ac61df6-5491-11e9-b0e5-c3157d1cb159.png?resize=200%2C53 200w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/4ac61df6-5491-11e9-b0e5-c3157d1cb159.png?resize=300%2C79 300w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/4ac61df6-5491-11e9-b0e5-c3157d1cb159.png?resize=400%2C106 400w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/4ac61df6-5491-11e9-b0e5-c3157d1cb159.png 540w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1683516" class="tncms-block"><a href="/site/services/" id="bh-flyover-button-btn-1683516" class="navbar-btn btn-subscribe">Subscribe</a></div><div id="tncms-block-1674103" class="tncms-block new-search"><ul id="site-search-1674103-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1674103" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1674103-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1674103-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1674103-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1674103').submit();
        return false;
    });

    $('#site-search-1674103').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1674103 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1674103 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1674103-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1671931" class="tncms-block"><div id="user-controls-1671931" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.theindependent.com/users/login/?referer_url=https%3A%2F%2Fwww.theindependent.com%2Fopinion%2Fcolumnists%2Fvolcker-is-too-little-too-late-for-wall-street-s%2Farticle_334ef508-c462-11e9-bda2-53a373d73487.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.theindependent.com/users/signup/?referer_url=https%3A%2F%2Fwww.theindependent.com%2Fopinion%2Fcolumnists%2Fvolcker-is-too-little-too-late-for-wall-street-s%2Farticle_334ef508-c462-11e9-bda2-53a373d73487.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.theindependent.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.theindependent.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.theindependent.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1671931').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.theindependent.com/users/logout/" id="user-logout-form-1671931"><input type="hidden" name="referer_url" value="https://www.theindependent.com/opinion/columnists/volcker-is-too-little-too-late-for-wall-street-s/article_334ef508-c462-11e9-bda2-53a373d73487.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1697946" class="tncms-block"><div id="notification-button-1697946" class="notification-button pull-right" data-control="notification" data-id="1697946" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1674104" class="tncms-block"><div id="weather-1674104" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=68801" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">72&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="68801"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1674104 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Grand Island, NE
                                
                                 <small>(68801)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Scattered thunderstorms. Low near 65F. Winds SE at 10 to 15 mph. Chance of rain 50%..</p>
                            <h5>Tonight</h5>
                            <p>Scattered thunderstorms. Low near 65F. Winds SE at 10 to 15 mph. Chance of rain 50%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 23, 2019 @ 5:01 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=68801"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/epaper" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/classifieds/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1671821" class="tncms-block"></div><div id="tncms-block-1671948" class="tncms-block"><section id="block-1671948" class="block emphasis-   " >


<div class="weather-alert-1671948 breaking row ">
    <div class="card card-panel panel">
        <div class="col-md-2">
            <div class="breaking-label"><h4><i style="margin-right: 5px;" class="fas tnt-exclamation-triangle"></i>Weather Alert</h4></div>
        </div>
        <div class="col-md-10">
            <div id="weather-alert-1671948">
                
                    
                        <div class="weather-alert">
                            <a style="cursor: pointer" data-toggle="modal" data-target=".alert-modal-01671948">
                                <h4>Flood Advisory from 9:12AM CDT FRI until 9AM CDT SAT</h4>
                            </a>
                        </div>
                    
                
            </div>
        </div>
    <div class="clearfix"></div>
    </div>
    </div>
    <div class="alert-modal-01671948 modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                    <span class="fas tnt-times-circle"></span>
                    </button>
                    <h4 class="modal-title">Weather Alert</h4>
                </div>
                <div class="modal-body">
                    <pre>THE NATIONAL WEATHER SERVICE IN HASTINGS HAS ISSUED A

* FLOOD ADVISORY FOR...
NORTHWESTERN CLAY COUNTY IN SOUTH CENTRAL NEBRASKA...
NORTHEASTERN ADAMS COUNTY IN SOUTH CENTRAL NEBRASKA...
SOUTHWESTERN HAMILTON COUNTY IN SOUTH CENTRAL NEBRASKA...
SOUTHEASTERN HALL COUNTY IN SOUTH CENTRAL NEBRASKA...

* UNTIL 900 AM CDT SATURDAY.

* AT 907 AM CDT, EXCESSIVE RUNOFF FROM HEAVY RAINFALL WAS CAUSING
FLOODING OF SMALL CREEKS AND STREAMS, COUNTRY ROADS, FARMLAND, AND
OTHER LOW LYING SPOTS. SOME ROADS WERE CLOSED DUE TO HIGH WATER.
DOPPLER RADAR AND RAIN GAUGE MEASUREMENTS INDICATE THAT 3 TO
NEARLY 8 INCHES OF RAIN FELL OVERNIGHT.

* WATER WAS BEGINNING TO RECEDE...BUT CREEKS WILL REMAIN HIGH
THROUGH THE REST OF THE TODAY AS WATER CONTINUES TO DRAIN.

* THIS ADVISORY REPLACES THE PREVIOUS ADVISORIES THAT WERE IN EFFECT
FOR MUCH OF HALL COUNTY AND THE CITY OF HASTINGS.

* SOME LOCATIONS THAT WILL EXPERIENCE FLOODING INCLUDE...
HASTINGS, DONIPHAN, JUNIATA, ALDA, TRUMBULL, INLAND AND HANSEN.

PRECAUTIONARY/PREPAREDNESS ACTIONS...

EXCESSIVE RUNOFF FROM HEAVY RAINFALL WILL CAUSE FLOODING OF SMALL
CREEKS AND STREAMS, COUNTRY ROADS, FARMLAND, AND OTHER LOW LYING
SPOTS.

A FLOOD ADVISORY MEANS RIVER OR STREAM FLOWS ARE ELEVATED, OR PONDING
OF WATER IN URBAN OR OTHER AREAS IS OCCURRING OR IS IMMINENT.

&&


</pre>
                </div>
            </div>
        </div>
    </div>

</section>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/theindependent/opinion/columnists" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/theindependent/opinion/columnists" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/theindependent/opinion/columnists" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-334ef508-c462-11e9-bda2-53a373d73487" class="asset article-default"  data-url="https://www.theindependent.com/opinion/columnists/volcker-is-too-little-too-late-for-wall-street-s/article_334ef508-c462-11e9-bda2-53a373d73487.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/6d52ae52-5c3b-11e7-b60f-5b543533a21d.png">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="theindependent.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.theindependent.com/opinion/columnists/volcker-is-too-little-too-late-for-wall-street-s/article_334ef508-c462-11e9-bda2-53a373d73487.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Volcker 2.0 is too little, too late for Wall Street’s uneasy traders
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Brian Chappatta<br>
Tribune News Service</span></li>
        
        
            <li><time datetime="2019-08-22T00:00:00-05:00" class="tnt-date asset-date text-muted">
            Aug 22, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-08-23T14:40:30-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/opinion/columnists/volcker-is-too-little-too-late-for-wall-street-s/article_334ef508-c462-11e9-bda2-53a373d73487.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-22T00:00:00-05:00">
    <meta itemprop="datePublished" content="2019-08-22T00:00:00-05:00">
    <meta itemprop="dateModified" content="2019-08-23T09:40:30-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theindependent.com%2Fopinion%2Fcolumnists%2Fvolcker-is-too-little-too-late-for-wall-street-s%2Farticle_334ef508-c462-11e9-bda2-53a373d73487.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columnists/volcker-is-too-little-too-late-for-wall-street-s/article_334ef508-c462-11e9-bda2-53a373d73487.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":334ef508-c462-11e9-bda2-53a373d73487}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Volcker%202.0%20is%20too%20little%2C%20too%20late%20for%20Wall%20Street%E2%80%99s%20uneasy%20traders&via=theindependent&url=https%3A%2F%2Fwww.theindependent.com%2Fopinion%2Fcolumnists%2Fvolcker-is-too-little-too-late-for-wall-street-s%2Farticle_334ef508-c462-11e9-bda2-53a373d73487.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columnists/volcker-is-too-little-too-late-for-wall-street-s/article_334ef508-c462-11e9-bda2-53a373d73487.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":334ef508-c462-11e9-bda2-53a373d73487}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theindependent.com/tncms/asset/editorial/334ef508-c462-11e9-bda2-53a373d73487" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":334ef508-c462-11e9-bda2-53a373d73487}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Grand%20Island%20Independent%5D%20Volcker%202.0%20is%20too%20little%2C%20too%20late%20for%20Wall%20Street%E2%80%99s%20uneasy%20traders&body=https%3A%2F%2Fwww.theindependent.com%2Fopinion%2Fcolumnists%2Fvolcker-is-too-little-too-late-for-wall-street-s%2Farticle_334ef508-c462-11e9-bda2-53a373d73487.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":334ef508-c462-11e9-bda2-53a373d73487}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="334ef508-c462-11e9-bda2-53a373d73487">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theindependent.com%2Fopinion%2Fcolumnists%2Fvolcker-is-too-little-too-late-for-wall-street-s%2Farticle_334ef508-c462-11e9-bda2-53a373d73487.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columnists/volcker-is-too-little-too-late-for-wall-street-s/article_334ef508-c462-11e9-bda2-53a373d73487.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":334ef508-c462-11e9-bda2-53a373d73487}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Volcker%202.0%20is%20too%20little%2C%20too%20late%20for%20Wall%20Street%E2%80%99s%20uneasy%20traders&via=theindependent&url=https%3A%2F%2Fwww.theindependent.com%2Fopinion%2Fcolumnists%2Fvolcker-is-too-little-too-late-for-wall-street-s%2Farticle_334ef508-c462-11e9-bda2-53a373d73487.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columnists/volcker-is-too-little-too-late-for-wall-street-s/article_334ef508-c462-11e9-bda2-53a373d73487.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":334ef508-c462-11e9-bda2-53a373d73487}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theindependent.com/tncms/asset/editorial/334ef508-c462-11e9-bda2-53a373d73487" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":334ef508-c462-11e9-bda2-53a373d73487}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Grand%20Island%20Independent%5D%20Volcker%202.0%20is%20too%20little%2C%20too%20late%20for%20Wall%20Street%E2%80%99s%20uneasy%20traders&body=https%3A%2F%2Fwww.theindependent.com%2Fopinion%2Fcolumnists%2Fvolcker-is-too-little-too-late-for-wall-street-s%2Farticle_334ef508-c462-11e9-bda2-53a373d73487.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":334ef508-c462-11e9-bda2-53a373d73487}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/columnists/volcker-is-too-little-too-late-for-wall-street-s/article_334ef508-c462-11e9-bda2-53a373d73487.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":334ef508-c462-11e9-bda2-53a373d73487}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-334ef508-c462-11e9-bda2-53a373d73487-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="334ef508-c462-11e9-bda2-53a373d73487" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="334ef508-c462-11e9-bda2-53a373d73487" class="save-list-334ef508-c462-11e9-bda2-53a373d73487-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="334ef508-c462-11e9-bda2-53a373d73487" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Five Wall Street regulators have finally released their overhaul to the Volcker Rule after years of complaints from America’s biggest banks. Seemingly, it would be a reason for the industry to cheer.</p></div><div class="subscriber-preview"><p>Instead, it feels like little to get excited about, given that the rewrite comes less than a month after news that Citigroup Inc. was preparing to cut hundreds of jobs in its trading division, a sign that banking executives might be worried about more lasting challenges to the business. Trading revenue at the five biggest U.S. banks dropped 8% in the second quarter and 14% in the first quarter. It’ll take more than tinkering around the edges and simplifying the “proprietary trading” ban to lift bankers’ spirits given the specter of layoffs. To top it off, the inverted U.S. yield curve is poised to further erode the firms’ crucial net interest margins.</p></div><div class="subscriber-only"><p>So, no, don’t expect bankers to break out the bubbly for Volcker 2.0. As for the details of the overhaul, the range of banned trading won’t change substantially from the original 2013 rule, but the ability to make markets for customers will be made clearer. Bloomberg Intelligence’s Nathan Dean said “the changes won’t likely lead to drastic changes in trading behavior.” While proprietary trading will still be banned, “banks may be able to increase transaction volumes so long as they don’t exceed internal-risk limits,” he wrote.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/theindependent/opinion/columnists" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/theindependent/opinion/columnists" data-dfp-custom-pos="fixed-big-ad-top-asset, atf, Right, 50" id="fixed-big-ad-top-desktop" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Still, no one is expecting liquidity to return to what it was before the rule took hold. I’ve argued that it’s in the banks’ own best interest to step back during times of market stress, given the potential for steep losses. They don’t have the massive balance sheets they once did for a reason — so that they can’t once again risk the collapse of the financial system. That’s not to say nothing has shifted with this rewrite. Certainly, all signs point to less-burdensome compliance demands. Bloomberg News’s Jesse Hamilton and Benjamin Bain did a great job explaining what was at stake in a preview last week:</p></div><div class="subscriber-only"><p>In creating the rule named for former Fed Chairman Paul Volcker, who championed the idea, Congress and the regulators banned short-term trades that couldn’t be shown to meet exemptions for things such as hedging or market-making. The rule has assumed that trades are banned unless banks show they aren’t.</p></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/theindependent/opinion/columnists" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>The new version is expected to upend that by generally giving banks the benefit of the doubt that they’re in compliance, the people said. Regulators have said they expect to have more confidence that banks are abiding by the rules because the standards will be clearer, allowing firms to plan portfolios with more certainty.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/theindependent/opinion/columnists" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1671202" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/theindependent/opinion/columnists" data-dfp-custom-pos="BottomLeft" id="ad-1671202" data-dfp-size="[300, 250]" data-lazy="true"></div></div>
    
</div></div><div class="subscriber-only"><p>To those with vivid memories of the financial crisis, it’s surely a bit unnerving to see regulators willing to give banks “the benefit of the doubt.” On the other hand, Wall Street has grappled with the initial Volcker Rule for years and presumably has ample evidence that the regulations as written were overly vague and onerous. Federal Reserve Vice Chair for Supervision Randal Quarles has called the revisions “the fruit of long and shared experience.”</p></div><div class="subscriber-only"><p>Elsewhere, the rewrite is set to loosen restrictions on banks investing their own money in private equity and hedge funds. The regulators may also issue further proposals on the treatment of fund investments. The final changes must be approved by the Fed, the Office of the Comptroller of the Currency, the Federal Deposit Insurance Corp., the Securities and Exchange Commission and the Commodity Futures Trading Commission. Volcker 2.0 also seems likely to face a legal battle.</p></div><div class="subscriber-only"><p>Some articles referred to the new Volcker Rule as providing Wall Street traders with more “wiggle room,” and that’s probably the right way to think about it. Banking is an intricate industry that needs to be fine-tuned and calibrated based on experience. If Paul Volcker is on board with how his namesake has evolved over the past several years, that should be a sign that this rewrite is by no means a green light for traders to run rampant with speculative bets.</p></div><div class="subscriber-only"><p>But a bit more leeway most likely won’t be enough to stop the bleeding among Wall Street’s trading desks. It’s not going to reverse the weakness among hedge funds nor stop the pace of technological progress and new products that are crimping spreads across markets. Volcker 2.0 is here, and it doesn’t feel much different.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/theindependent/opinion/columnists" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/theindependent/opinion/columnists" data-dfp-custom-pos="fixed-big-ad-bottom-desktop, btf, BottomLeft, 70" id="fixed-big-ad-bottom-desktop" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1671347" class="tncms-block"><style type="text/css">
	#wc-email-form-1619120 {
        clear: both;
        background-color: #fff;
        color: #000;
        background-position: bottom;
        background-repeat: no-repeat;
        padding: 15px 15px 0 15px;
        margin-bottom: 40px;
        border-top: 1px solid rgba(0,0,0,.1);
        border-bottom: 1px solid rgba(0,0,0,.1);
    }
    #wc-email-form-1619120 h1 {
        font-size: 24px;
    }
    #wc-email-form-1619120 h1, 
    #wc-email-form-1619120 .lead { 
        font-family: 'PT Serif',serif; 
    }
    #wc-email-form-1619120 .email-desc {
        font-family: Yrsa,serif;
        font-size: 16px;
        line-height: 20px;
        margin-bottom: 5px;
        opacity: 0.7;
    }
   #wc-email-form-1619120 form {
        padding: 10px 30px 5px 30px;
    }
    #wc-email-form-1619120 form .btn {
       /*padding: 8px 24px;*/
    }
    #wc-email-form-1619120 .disclaimer {
        opacity: 0.5;
        margin-bottom: 15px;
        line-height: 100%;
    }
    #wc-email-form-1619120 .email-hammer {
        border-bottom: 3px solid #000;
        opacity: .5;
        display: inline-block;
        padding: 0 10px 5px 10px;
        margin-bottom: 10px;
        font-size: 18px;
        font-family: Yrsa,serif;
    }
</style><div id="wc-email-form-1619120">
    <div class="text-center"><h1>Sign up for TheIndependent.com Email Alerts</h1></div>
    <form class="wc-form" id="newsletter_daily" action="http://bhmedia.whatcounts.com/bin/listctrl" method="post" target="_blank">
       <input type="hidden" name="custom_source" value="Daily Headlines"><input type="hidden" name="goto" value="https://www.theindependent.com/newsalerts/"><input type="hidden" name="errors_to" value="https://www.theindependent.com/newsalerts/"><input name="format" type="hidden" value="html"><input name="cmd" type="hidden" value="subscribe"><input type="hidden" name="slid" value="4EB045FEF6973258A22D6C31D3493A70"><div class="form-group">
            <div class="input-group email-input">
                <input type="email" name="email" class="form-control" required placeholder="Email Address"><span class="input-group-btn">
                    <button type="submit" class="btn btn-danger">Sign up!</button>
                </span>
            </div>
        </div>
        <div id="x-email-lists"></div>
        <div class="disclaimer text-center">
            <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.</small>
        </div>
    </form> 
</div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Brian Chappatta is a Bloomberg Opinion columnist covering debt markets. He previously covered bonds for Bloomberg News. He is also a CFA charterholder.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theindependent.com%2Fopinion%2Fcolumnists%2Fvolcker-is-too-little-too-late-for-wall-street-s%2Farticle_334ef508-c462-11e9-bda2-53a373d73487.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columnists/volcker-is-too-little-too-late-for-wall-street-s/article_334ef508-c462-11e9-bda2-53a373d73487.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":334ef508-c462-11e9-bda2-53a373d73487}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Volcker%202.0%20is%20too%20little%2C%20too%20late%20for%20Wall%20Street%E2%80%99s%20uneasy%20traders&via=theindependent&url=https%3A%2F%2Fwww.theindependent.com%2Fopinion%2Fcolumnists%2Fvolcker-is-too-little-too-late-for-wall-street-s%2Farticle_334ef508-c462-11e9-bda2-53a373d73487.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columnists/volcker-is-too-little-too-late-for-wall-street-s/article_334ef508-c462-11e9-bda2-53a373d73487.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":334ef508-c462-11e9-bda2-53a373d73487}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theindependent.com/tncms/asset/editorial/334ef508-c462-11e9-bda2-53a373d73487" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":334ef508-c462-11e9-bda2-53a373d73487}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Grand%20Island%20Independent%5D%20Volcker%202.0%20is%20too%20little%2C%20too%20late%20for%20Wall%20Street%E2%80%99s%20uneasy%20traders&body=https%3A%2F%2Fwww.theindependent.com%2Fopinion%2Fcolumnists%2Fvolcker-is-too-little-too-late-for-wall-street-s%2Farticle_334ef508-c462-11e9-bda2-53a373d73487.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":334ef508-c462-11e9-bda2-53a373d73487}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/columnists/volcker-is-too-little-too-late-for-wall-street-s/article_334ef508-c462-11e9-bda2-53a373d73487.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":334ef508-c462-11e9-bda2-53a373d73487}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-334ef508-c462-11e9-bda2-53a373d73487-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="334ef508-c462-11e9-bda2-53a373d73487" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="334ef508-c462-11e9-bda2-53a373d73487" class="save-list-334ef508-c462-11e9-bda2-53a373d73487-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="334ef508-c462-11e9-bda2-53a373d73487" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22brian%20chappatta%22#tncms-source=keyword" class="tag-brian-chappatta label label-default" data-tncms-track-dmp='search: brian-chappatta'>Brian Chappatta</a>
            </li> <li>
                <a href="/search/?k=%22wall%20street%22#tncms-source=keyword" class="tag-wall-street label label-default" data-tncms-track-dmp='search: wall-street'>Wall Street</a>
            </li> <li>
                <a href="/search/?k=%22federal%20reserve%22#tncms-source=keyword" class="tag-federal-reserve label label-default" data-tncms-track-dmp='search: federal-reserve'>Federal Reserve</a>
            </li> <li>
                <a href="/search/?k=%22investing%22#tncms-source=keyword" class="tag-investing label label-default" data-tncms-track-dmp='search: investing'>Investing</a>
            </li> <li>
                <a href="/search/?k=%22volcker%20rule%22#tncms-source=keyword" class="tag-volcker-rule label label-default" data-tncms-track-dmp='search: volcker-rule'>Volcker Rule</a>
            </li> <li>
                <a href="/search/?k=%22paul%20volcker%22#tncms-source=keyword" class="tag-paul-volcker label label-default" data-tncms-track-dmp='search: paul-volcker'>Paul Volcker</a>
            </li> <li>
                <a href="/search/?k=%22regulator%22#tncms-source=keyword" class="tag-regulator label label-default" data-tncms-track-dmp='search: regulator'>Regulator</a>
            </li> <li>
                <a href="/search/?k=%22bank%22#tncms-source=keyword" class="tag-bank label label-default" data-tncms-track-dmp='search: bank'>Bank</a>
            </li> <li>
                <a href="/search/?k=%22finance%22#tncms-source=keyword" class="tag-finance label label-default" data-tncms-track-dmp='search: finance'>Finance</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22accounting%22#tncms-source=keyword" class="tag-accounting label label-default" data-tncms-track-dmp='search: accounting'>Accounting</a>
            </li> <li>
                <a href="/search/?k=%22fed%22#tncms-source=keyword" class="tag-fed label label-default" data-tncms-track-dmp='search: fed'>Fed</a>
            </li> <li>
                <a href="/search/?k=%22trader%22#tncms-source=keyword" class="tag-trader label label-default" data-tncms-track-dmp='search: trader'>Trader</a>
            </li> <li>
                <a href="/search/?k=%22revision%22#tncms-source=keyword" class="tag-revision label label-default" data-tncms-track-dmp='search: revision'>Revision</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/theindependent/opinion/columnists" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/theindependent/opinion/columnists" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync" ></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.theindependent.com/tncms/asset/editorial/334ef508-c462-11e9-bda2-53a373d73487/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/theindependent/opinion/columnists" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1671970" class="tncms-block"><section id="block-1671970" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1671970 dark">
        <div class="block-title-inner">
            <h4>
                
                MOST POPULAR
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/local/sherman-county-standoff-ends-with-suicide/article_93009a2a-c38f-11e9-9c2c-633b33c45897.html" class="tnt-asset-link">
        

        
            Sherman County Standoff Ends With Suicide</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/local/it-s-to-open-grand-island-store/article_1cabab9c-c2bf-11e9-abb2-d361177575e4.html" class="tnt-asset-link">
        

        
            It’s $5 to open Grand Island store</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/local/grand-island-man-wins-playing-the-addams-family-fortune/article_53254eca-c2a2-11e9-a52c-3bb94a3665c0.html" class="tnt-asset-link">
        

        
            Grand Island man wins $50,000 playing The Addams Family Fortune</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/obituaries/carter-rock/article_d1158ad2-c2cc-11e9-b13c-d394810b2c8f.html" class="tnt-asset-link">
        

        
            Carter Rock, 42</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/opinion/letters/decision-to-move-vets-home-ill-advised/article_08a80efa-c06d-11e9-bb7b-0bffbc5df4c6.html" class="tnt-asset-link">
        

        
            Decision to move vets home ill-advised</a></h5>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/theindependent/opinion/columnists" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1671799" class="tncms-block"><section id="block-1671799" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1671799-ef1dfcea-c069-11e9-917a-1bd71f5b90b3" class="clearfix card summary has-image image-left inherit  tnt-section-special">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ef1dfcea-c069-11e9-917a-1bd71f5b90b3 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="https://gidedicated.com/special/2019/08/State_Fair_2019/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="State Fair 2019"
                    class="img-responsive lazyload  letterbox"
                    width="612"
                    height="792"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/0/27/02739958-c06a-11e9-a26f-9bb51ac26b23/5d571b6ca0885.image.jpg?resize=200%2C259" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://gidedicated.com/special/2019/08/State_Fair_2019/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            State Fair 2019</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1671799-53d5a626-bf69-11e9-bd2a-03d676ec9f7e" class="clearfix card summary has-image image-left inherit  tnt-section-special">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-53d5a626-bf69-11e9-bd2a-03d676ec9f7e media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="https://gidedicated.com/special/2019/08/Senior_Living/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Senior Living"
                    class="img-responsive lazyload  letterbox"
                    width="762"
                    height="1552"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/6/e9/6e9d6d04-bf69-11e9-9d76-733e76ea6f58/5d556ced74e32.image.jpg?resize=200%2C407" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://gidedicated.com/special/2019/08/Senior_Living/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Senior Living</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1671862" class="tncms-block lee-track-local-offers"><section id="block-1671862" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/marketplace/?ref=offers" class="">More</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1671862 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Local Offers
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-f8503f9f-828e-5862-afe9-e5efbec7a993" class="clearfix card summary has-image" data-track-object='{"title":"Paver Patios, Retaining Walls, Underground Sprinkler Installation & Repair, Curbing","url":"/classifieds/service/lawn/landscape/paver-patios-retaining-walls-underground-sprinkler-installation-repair-curbing/ad_f8503f9f-828e-5862-afe9-e5efbec7a993.html","uuid":"f8503f9f-828e-5862-afe9-e5efbec7a993","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/f8503f9f-828e-5862-afe9-e5efbec7a993">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-f8503f9f-828e-5862-afe9-e5efbec7a993 media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/lawn/landscape/paver-patios-retaining-walls-underground-sprinkler-installation-repair-curbing/ad_f8503f9f-828e-5862-afe9-e5efbec7a993.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Paver Patios, Retaining Walls, Underground Sprinkler Installation &amp; Repair, Curbing"
                        class="img-responsive lazyload full"
                        width="91"
                        height="51"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/classifieds/3/a6/3a6dc698-0f71-534c-bfae-85b5e130de49/5d563859406a0.image.jpg?crop=91%2C51%2C14%2C0&resize=91%2C51&order=crop%2Cresize" />
                </a>
            </div>
            
        </figure>
    </div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/lawn/landscape/paver-patios-retaining-walls-underground-sprinkler-installation-repair-curbing/ad_f8503f9f-828e-5862-afe9-e5efbec7a993.html" class="tnt-asset-link">
        

        
            Paver Patios, Retaining Walls, Underground Sprinkler Installation & Repair, Curbing</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-283eeb68-3f46-5f5a-a368-bbc1fe982073" class="clearfix card summary has-image" data-track-object='{"title":"Serving Grand Island and surrounding communities since 1942 Residential &","url":"/classifieds/service/home/roof/new/serving-grand-island-and-surrounding-communities-since-residential/ad_283eeb68-3f46-5f5a-a368-bbc1fe982073.html","uuid":"283eeb68-3f46-5f5a-a368-bbc1fe982073","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/283eeb68-3f46-5f5a-a368-bbc1fe982073">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-283eeb68-3f46-5f5a-a368-bbc1fe982073 media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/home/roof/new/serving-grand-island-and-surrounding-communities-since-residential/ad_283eeb68-3f46-5f5a-a368-bbc1fe982073.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Serving Grand Island and surrounding communities since 1942 Residential &amp;"
                        class="img-responsive lazyload full"
                        width="101"
                        height="57"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/classifieds/3/df/3dfdc085-2ed8-50da-873f-78ac72377c29/5d4271f8add3d.image.jpg?crop=101%2C57%2C22%2C0&resize=101%2C57&order=crop%2Cresize" />
                </a>
            </div>
            
        </figure>
    </div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/home/roof/new/serving-grand-island-and-surrounding-communities-since-residential/ad_283eeb68-3f46-5f5a-a368-bbc1fe982073.html" class="tnt-asset-link">
        

        
            Serving Grand Island and surrounding communities since 1942 Residential &</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-bc117a44-d31a-5914-b66e-bc61b084281c" class="clearfix card summary has-image" data-track-object='{"title":"EAGLE EYE WEED CONTROL","url":"/classifieds/service/other/eagle-eye-weed-control/ad_bc117a44-d31a-5914-b66e-bc61b084281c.html","uuid":"bc117a44-d31a-5914-b66e-bc61b084281c","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/bc117a44-d31a-5914-b66e-bc61b084281c">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-bc117a44-d31a-5914-b66e-bc61b084281c media-preview ad-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/other/eagle-eye-weed-control/ad_bc117a44-d31a-5914-b66e-bc61b084281c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="EAGLE EYE WEED CONTROL"
                        class="img-responsive lazyload full"
                        width="82"
                        height="46"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/classifieds/3/f0/3f0bf330-1d90-5d88-bdc5-f8ca8985bc79/5d412067369be.image.jpg?crop=82%2C46%2C0%2C17&resize=82%2C46&order=crop%2Cresize" />
                </a>
            </div>
            
        </figure>
    </div></div>
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/other/eagle-eye-weed-control/ad_bc117a44-d31a-5914-b66e-bc61b084281c.html" class="tnt-asset-link">
        

        
            EAGLE EYE WEED CONTROL</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/theindependent/opinion/columnists" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1671966" class="tncms-block"><section id="block-1671966" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1671966 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.theindependent.com/contests/">
                
                Contests &amp; Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1671966-16a3c814-c44b-11e9-91a5-4ba3e5384f30" class="clearfix card summary has-image image-left inherit  tnt-section-contests">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-16a3c814-c44b-11e9-91a5-4ba3e5384f30 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="http://www.theindependent.com/nebraskafairs " class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Nebraska Fairs Photo Contest"
                        class="img-responsive lazyload full"
                        width="1200"
                        height="630"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/1/6a/16a3c814-c44b-11e9-91a5-4ba3e5384f30/5d5d9def9236a.preview.png?resize=200%2C105 200w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/1/6a/16a3c814-c44b-11e9-91a5-4ba3e5384f30/5d5d9def9236a.preview.png?resize=300%2C158 300w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/1/6a/16a3c814-c44b-11e9-91a5-4ba3e5384f30/5d5d9def9236a.preview.png?resize=400%2C210 400w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/1/6a/16a3c814-c44b-11e9-91a5-4ba3e5384f30/5d5d9def9236a.preview.png?resize=540%2C284 540w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/1/6a/16a3c814-c44b-11e9-91a5-4ba3e5384f30/5d5d9def9236a.preview.png?resize=750%2C394 750w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/1/6a/16a3c814-c44b-11e9-91a5-4ba3e5384f30/5d5d9def9236a.preview.png?resize=1200%2C630 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://www.theindependent.com/nebraskafairs " class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Nebraska Fairs Photo Contest</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Share your best photos from any Nebraska Fair and you could win! </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1671966-db4ed146-c44a-11e9-9053-3f27a64ca866" class="clearfix card summary has-image image-left inherit  tnt-section-contests">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-db4ed146-c44a-11e9-9053-3f27a64ca866 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="http://www.theindependent.com/profootball " class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Pigskin Payoff Pro Football Contest"
                        class="img-responsive lazyload full"
                        width="1200"
                        height="630"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/d/b4/db4ed146-c44a-11e9-9053-3f27a64ca866/5d5d9d62c4701.preview.png?resize=200%2C105 200w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/d/b4/db4ed146-c44a-11e9-9053-3f27a64ca866/5d5d9d62c4701.preview.png?resize=300%2C158 300w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/d/b4/db4ed146-c44a-11e9-9053-3f27a64ca866/5d5d9d62c4701.preview.png?resize=400%2C210 400w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/d/b4/db4ed146-c44a-11e9-9053-3f27a64ca866/5d5d9d62c4701.preview.png?resize=540%2C284 540w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/d/b4/db4ed146-c44a-11e9-9053-3f27a64ca866/5d5d9d62c4701.preview.png?resize=750%2C394 750w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/d/b4/db4ed146-c44a-11e9-9053-3f27a64ca866/5d5d9d62c4701.preview.png?resize=1200%2C630 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://www.theindependent.com/profootball " class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Pigskin Payoff Pro Football Contest</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Make your picks for each game of the season for a chance to win great prizes! </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1671966-8d19ef6a-c44a-11e9-90d0-3b0993bbebad" class="clearfix card summary has-image image-left inherit  tnt-section-contests">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8d19ef6a-c44a-11e9-90d0-3b0993bbebad media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="http://www.Theindependent.com/collegefootball " class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="College Football Pickoff Contest"
                        class="img-responsive lazyload full"
                        width="1200"
                        height="630"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/8/d1/8d19ef6a-c44a-11e9-90d0-3b0993bbebad/5d5d9e2c39b46.preview.png?resize=200%2C105 200w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/8/d1/8d19ef6a-c44a-11e9-90d0-3b0993bbebad/5d5d9e2c39b46.preview.png?resize=300%2C158 300w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/8/d1/8d19ef6a-c44a-11e9-90d0-3b0993bbebad/5d5d9e2c39b46.preview.png?resize=400%2C210 400w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/8/d1/8d19ef6a-c44a-11e9-90d0-3b0993bbebad/5d5d9e2c39b46.preview.png?resize=540%2C284 540w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/8/d1/8d19ef6a-c44a-11e9-90d0-3b0993bbebad/5d5d9e2c39b46.preview.png?resize=750%2C394 750w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/8/d1/8d19ef6a-c44a-11e9-90d0-3b0993bbebad/5d5d9e2c39b46.preview.png?resize=1200%2C630 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://www.Theindependent.com/collegefootball " class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            College Football Pickoff Contest</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Pick who you think will win each game before the cutoff time. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1671966-55c35eac-c29c-11e9-bb54-87629bac8628" class="clearfix card summary has-image image-left inherit  tnt-section-contests">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-55c35eac-c29c-11e9-bb54-87629bac8628 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://theindependent.secondstreetapp.com/Back-To-School-2019/gallery/ " class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Back to School Sweepstakes"
                        class="img-responsive lazyload full"
                        width="1200"
                        height="630"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/5/5c/55c35eac-c29c-11e9-bb54-87629bac8628/5d5acb14e0777.preview.png?resize=200%2C105 200w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/5/5c/55c35eac-c29c-11e9-bb54-87629bac8628/5d5acb14e0777.preview.png?resize=300%2C158 300w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/5/5c/55c35eac-c29c-11e9-bb54-87629bac8628/5d5acb14e0777.preview.png?resize=400%2C210 400w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/5/5c/55c35eac-c29c-11e9-bb54-87629bac8628/5d5acb14e0777.preview.png?resize=540%2C284 540w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/5/5c/55c35eac-c29c-11e9-bb54-87629bac8628/5d5acb14e0777.preview.png?resize=750%2C394 750w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/assets/v3/editorial/5/5c/55c35eac-c29c-11e9-bb54-87629bac8628/5d5acb14e0777.preview.png?resize=1200%2C630 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://theindependent.secondstreetapp.com/Back-To-School-2019/gallery/ " class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Back to School Sweepstakes</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1671203" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/theindependent/opinion/columnists" data-dfp-custom-pos="fixed-big-ad-bottom, Right2" id="ad-1671203" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.theindependent.com/tncms/search/mlt/?origin=334ef508-c462-11e9-bda2-53a373d73487&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/theindependent/opinion/columnists" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/theindependent/opinion/columnists" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/theindependent/opinion/columnists" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1674201" class="tncms-block"><div id="site-logo-1674201" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/73dfd4d0-54b8-11e9-86a9-a33775c0009f.png?resize=200%2C53" 
            srcset="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/73dfd4d0-54b8-11e9-86a9-a33775c0009f.png?resize=200%2C53 200w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/73dfd4d0-54b8-11e9-86a9-a33775c0009f.png?resize=300%2C79 300w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/73dfd4d0-54b8-11e9-86a9-a33775c0009f.png?resize=400%2C106 400w, https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/custom/image/73dfd4d0-54b8-11e9-86a9-a33775c0009f.png 540w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1674202" class="tncms-block padding-bottom"><div class="follow-links-1674202 default">
    
    <section id="block-1674202" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/GIIndependent" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/theindependent" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCCxdUGgO6FcggQv1kKTvYxQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/theindependent/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="/newsalerts" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.theindependent.com",
  "sameAs" : ["https://www.facebook.com/GIIndependent","https://twitter.com/theindependent","https://www.youtube.com/channel/UCCxdUGgO6FcggQv1kKTvYxQ","https://www.instagram.com/theindependent/","/newsalerts"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1671315" class="tncms-block"><section id="block-1671315" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1671315 ">
        <div class="block-title-inner">
            <h4>
                
                Products &amp; Features
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-todays-deal"  href="https://grandisland.scoreyourdeal.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Today's Deal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-event-calendar"  href="/calendar/" >
                    <span class="nav-label">Event Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://www.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener">
                    <span class="nav-label">Join Our Team</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1671314" class="tncms-block"><section id="block-1671314" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1671314 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="https://www.theindependent.com/tncms/apt/webportal/"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff-directory"  href="/site/staff_directory.html" >
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" >
                    <span class="nav-label">Photo Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="https://www.theindependent.com/site/contact.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                 
    <!-- code here -->
           
    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1671312" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #000000 !important; font-size: 9pt !important; font-family: 'Open Sans', sans-serif !important;}
    div.bh-custom-footer > span > a {color: #000000 !important;}
</style>
<div class="bh-custom-footer">
    <span>
    The Grand Island Independent, Grand Island, NE &copy;2019 BH Media Group, Inc.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/terms.html/#privacy">Privacy Policy</a>
     | This website is intended for U.S. residents only.
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="dailyalerts">
                                <h4>Daily Alerts</h4>
                                <label class="switch-label">
                                    <input id="topic-dailyalerts" class="switch-input" title="topic-dailyalerts" name="topic-dailyalerts" data-topic="dailyalerts" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6892.add('act', dmpData);
	_cc6892.bcp();
});
    </script>
    
    <!-- Per BMT-6423 by RMD -->
    

        <script type="text/javascript">
        
        PARSELY = {
           
            // after PARSELY tracking code loads asynchronously
            onload: function() {
                console.info('PARSELY.onLoad() fired ');
            
                
                    // giving us a chance to do stuff then trigger
                    // the original TN Core event
                    __tnt._trackEvent = __tnt.trackEvent;
                    __tnt.trackEvent = function (obj) {
                        var isAdminVenue = false;
                        if (typeof obj == 'object' && !isAdminVenue) {
                            var url = 'http://www.theindependent.com' + obj.url;
                            var urlref = 'https://www.theindependent.com/opinion/columnists/volcker-is-too-little-too-late-for-wall-street-s/article_334ef508-c462-11e9-bda2-53a373d73487.html';
                            
                            PARSELY.beacon.trackPageView({
                                url: (url != '' ? url : this.href),
                                urlref: (urlref != '' ? urlref : location.href),
                                js: 1,
                                
                            });
                        }
                        // Trigger TN's Core method
                        __tnt._trackEvent(obj);
                    }
                    return true;
                }
            };
    </script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="theindependent.com"></span>
    </div>
    <script>
        (function(s, p, d) {
          var h=d.location.protocol, i=p+"-"+s,
              e=d.getElementById(i), r=d.getElementById(p+"-root"),
              u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
              :"static."+p+".com";
          if (e) return;
          e = d.createElement(s); e.id = i; e.async = true;
          e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->


<script src="https://tagan.adlightning.com/bhmedia/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/op.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1671931 = $('#user-controls-1671931 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1671931.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1671931.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.dmp.audiencesModify('nonsubscriber', 'subscriber', __tnt.user.services);
        function getAudiences(aAudiences) {
            for(var nIdx = 0; nIdx < aAudiences.length; nIdx++) {
               aAudiences[nIdx] = aAudiences[nIdx].replace('keyword:', '');
            }
            $("[data-dmp-show], [data-dmp-hide]").each(function() {
                var showAudiences = $(this).data("dmp-show");
                var hideAudiences = $(this).data("dmp-hide");
                var bShow = (  __tnt.compareArray(showAudiences, aAudiences) === true || __tnt.compareArray(hideAudiences, aAudiences) === false);
                if (bShow) $(this).removeClass("hidden");
            });
        }(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(localStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in local storage"; } if (oStorage.expired < new Date().getTime()) { localStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); localStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to local storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6878/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6878 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(getAudiences); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6892.add('act', serviceData);
	_cc6892.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theindependent.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1566464542"></script></body>
</html>